<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang=en-US prefix="og: http://ogp.me/ns#" class=no-js>
<!--<![endif]-->
<head>
<meta charset=UTF-8 />
<meta http-equiv=X-UA-Compatible content="IE=EDGE"/>
<meta name=viewport content="width=device-width, initial-scale=1.0"/>
<link rel=profile href="http://gmpg.org/xfn/11"/>
<link rel=pingback href="https://www.posyandkettle.com/xmlrpc.php"/>
<!--[if lt IE 9]>
    <script src="https://www.posyandkettle.com/wp-content/themes/customizr-pro/assets/front/js/vendors/html5.js"></script>
  <![endif]-->
<script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<link rel=stylesheet id=tc-front-gfonts href="//fonts.googleapis.com/css?family=Jacques+Francois+Shadow:regular%7CJacques+Francois:regular"><style id=wfc-style-fonts-site_title type="text/css" data-origin=server>.tc-header .branding .navbar-brand-sitename{font-family:'Jacques Francois Shadow'!important}</style><style id=wfc-style-fonts-site_description type="text/css" data-origin=server>.tc-header .header-tagline{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-menu_items type="text/css" data-origin=server>.tc-header .nav__menu li a.nav__link,.tc-sn .nav__menu li a.nav__link,[class*="nav__menu"] .nav__link-wrapper .caret__dropdown-toggler{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-slider_title type="text/css" data-origin=server>.section-slider .carousel-caption .czrs-title{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-slider_text type="text/css" data-origin=server>.section-slider .carousel-caption .czrs-subtitle{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-slider_button type="text/css" data-origin=server>.section-slider .carousel-caption .czrs-cta{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-fp_title type="text/css" data-origin=server>.widget-front h4,.fpc-marketing .fpc-widget-front .fp-title{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-single_post_title type="text/css" data-origin=server>.single #content .entry-header .entry-title,.page #content .entry-header .entry-title{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-body type="text/css" data-origin=server>body{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-post_list_titles type="text/css" data-origin=server>.grid-container .entry-title>.czr-title{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-archive_titles type="text/css" data-origin=server>.blog #content>.entry-header h1,.blog #content>.entry-header h2,.archive #content .archive-header h1,.archive #content .archive-header h2{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-post_content type="text/css" data-origin=server>.entry-content p,.entry-summary p{font-family:'Jacques Francois'!important}</style><style id=wfc-style-fonts-post_metas type="text/css" data-origin=server>.entry-meta{font-family:'Jacques Francois'!important}</style><title>Cannabis Tea 101--Marijuana Tea Facts and Fancy &#8902; posy &amp; kettle</title>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'https://www.posyandkettle.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser may be blocking some of the social sharing and commenting features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script>var theChampSiteUrl='https://www.posyandkettle.com',theChampVerified=0,theChampEmailPopup=0;</script>
<script>var theChampFBKey='',theChampFBLang='en_US',theChampFbLikeMycred=0,theChampSsga=0,theChampCommentNotification=0,theChampHeateorFcmRecentComments=0,theChampFbIosLogin=0;</script>
<script>var theChampFBCommentUrl='https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/';var theChampFBCommentColor='light';var theChampFBCommentNumPosts='';var theChampFBCommentWidth='100%';var theChampFBCommentOrderby='social';var theChampCommentingTabs="facebook,googleplus",theChampGpCommentsUrl='https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/',theChampDisqusShortname='',theChampScEnabledTabs='fb,googleplus',theChampScLabel='Leave a reply',theChampScTabLabels={"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/www.posyandkettle.com\/cannabis-tea-101-marijuana-tea-facts-and-fancy\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"},theChampGpCommentsWidth=0,theChampCommentingId='respond'</script>
<script>var theChampSharingAjaxUrl='https://www.posyandkettle.com/wp-admin/admin-ajax.php',heateorSsUrlCountFetched=[],heateorSsSharesText='Shares',heateorSsShareText='Share',theChampPluginIconPath='https://www.posyandkettle.com/wp-content/plugins/super-socializer/images/logo.png',theChampHorizontalSharingCountEnable=0,theChampVerticalSharingCountEnable=0,theChampSharingOffset=-10,theChampCounterOffset=-10,theChampMobileStickySharingEnabled=0;var heateorSsCopyLinkMessage="Link copied.";</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{background-color:transparent;color:#54463c;border-width:1px;border-style:solid;border-color:#54463c}.the_champ_horizontal_sharing .theChampSharing:hover{color:#a59b93;border-color:#a59b93}.the_champ_vertical_sharing .theChampSharing{background-color:#fff;color:#54463c;border-width:1px;border-style:solid;border-color:#54463c}.the_champ_vertical_sharing .theChampSharing:hover{color:#a59b93;border-color:#a59b93}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta name=description content="Making cannabis tea appealing involves controlling the overpowering terpenes and &#039;green&#039; flavors of the plant material. Tea leaves are delicate and have their own set of terpenes--many of which can also be found in cannabis and that complement the cannabinoids in cannabis."/>
<link rel=canonical href="https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="Cannabis Tea 101--Marijuana Tea Facts and Fancy &#8902; posy &amp; kettle"/>
<meta property=og:description content="Making cannabis tea appealing involves controlling the overpowering terpenes and &#039;green&#039; flavors of the plant material. Tea leaves are delicate and have their own set of terpenes--many of which can also be found in cannabis and that complement the cannabinoids in cannabis."/>
<meta property=og:url content="https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/"/>
<meta property=og:site_name content="posy &amp; kettle"/>
<meta property=article:publisher content="https://www.facebook.com/posyandkettle"/>
<meta property=article:author content="https://www.facebook.com/posyandkettle"/>
<meta property=article:tag content="cannabis tea"/>
<meta property=article:tag content="cannabis tisane"/>
<meta property=article:tag content="High Tea"/>
<meta property=article:tag content="marijuana tea"/>
<meta property=article:section content="TEA + HERBS"/>
<meta property=article:published_time content="2018-02-01T22:51:03+00:00"/>
<meta property=article:modified_time content="2018-02-11T05:29:56+00:00"/>
<meta property=og:updated_time content="2018-02-11T05:29:56+00:00"/>
<meta property=og:image content="https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea.jpg"/>
<meta property=og:image:secure_url content="https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea.jpg"/>
<meta property=og:image:width content=1200 />
<meta property=og:image:height content=931 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:description content="Making cannabis tea appealing involves controlling the overpowering terpenes and &#039;green&#039; flavors of the plant material. Tea leaves are delicate and have their own set of terpenes--many of which can also be found in cannabis and that complement the cannabinoids in cannabis."/>
<meta name=twitter:title content="Cannabis Tea 101--Marijuana Tea Facts and Fancy &#8902; posy &amp; kettle"/>
<meta name=twitter:site content="@posyandkettle"/>
<meta name=twitter:image content="https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea.jpg"/>
<meta name=twitter:creator content="@posyandkettle"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.posyandkettle.com\/","name":"posy & kettle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.posyandkettle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.posyandkettle.com\/cannabis-tea-101-marijuana-tea-facts-and-fancy\/","sameAs":["https:\/\/www.facebook.com\/posyandkettle","https:\/\/www.instagram.com\/posyandkettle\/","https:\/\/www.youtube.com\/channel\/UCH86RrWYDJa91O3aWGbPx2w","https:\/\/www.pinterest.com\/posyandkettle\/","https:\/\/twitter.com\/posyandkettle"],"@id":"#person","name":"Sandra Hinchliffe"}</script>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="posy &amp; kettle &raquo; Feed" href="https://www.posyandkettle.com/feed/"/>
<link rel=alternate type="application/rss+xml" title="posy &amp; kettle &raquo; Comments Feed" href="https://www.posyandkettle.com/comments/feed/"/>
<meta name=google-site-verification content=nYWqurWtianNROZVJEh9NHQ5AFNXrJO_fVzjcmO6sRQ />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-102617996-1','auto');ga('send','pageview');</script>
<link rel=alternate type="application/rss+xml" title="posy &amp; kettle &raquo; Cannabis Tea 101&#8211;Marijuana Tea Facts and Fancy Comments Feed" href="https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.posyandkettle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel=stylesheet id=font-customizer-style-css href='https://www.posyandkettle.com/wp-content/themes/customizr-pro/addons/wfc/front/assets/css/font_customizer.min.css?ver=3.0.2' type='text/css' media=all />
<link rel=stylesheet id=czr-gfonts-css href='//fonts.googleapis.com/css?family=Alice' type='text/css' media=all />
<link rel=stylesheet id=customizr-fa-css href='https://www.posyandkettle.com/wp-content/themes/customizr-pro/assets/shared/fonts/fa/css/fontawesome-all.min.css?ver=2.0.25' type='text/css' media=all />
<link rel=stylesheet id=customizr-main-css href='https://www.posyandkettle.com/wp-content/themes/customizr-pro/assets/front/css/style.min.css?ver=2.0.25' type='text/css' media=all />
<style id=customizr-main-inline-css type='text/css'>::-moz-selection{background-color:#1d1811}::selection{background-color:#1d1811}a,.btn-skin:active,.btn-skin:focus,.btn-skin:hover,.btn-skin.inverted,.grid-container__classic .post-type__icon,.post-type__icon:hover .icn-format,.grid-container__classic .post-type__icon:hover .icn-format,[class*="grid-container__"] .entry-title a.czr-title:hover,input[type="checkbox"]:checked::before{color:#1d1811}.czr-css-loader>div,.btn-skin,.btn-skin:active,.btn-skin:focus,.btn-skin:hover,.btn-skin-h-dark,.btn-skin-h-dark.inverted:active,.btn-skin-h-dark.inverted:focus,.btn-skin-h-dark.inverted:hover{border-color:#1d1811}.tc-header.border-top{border-top-color:#1d1811}[class*="grid-container__"] .entry-title a:hover::after,.grid-container__classic .post-type__icon,.btn-skin,.btn-skin.inverted:active,.btn-skin.inverted:focus,.btn-skin.inverted:hover,.btn-skin-h-dark,.btn-skin-h-dark.inverted:active,.btn-skin-h-dark.inverted:focus,.btn-skin-h-dark.inverted:hover,.sidebar .widget-title::after,input[type="radio"]:checked::before{background-color:#1d1811}.btn-skin-light:active,.btn-skin-light:focus,.btn-skin-light:hover,.btn-skin-light.inverted{color:#4d402d}input:not([type='submit']):not([type='button']):not([type='number']):not([type='checkbox']):not([type='radio']):focus,textarea:focus,.btn-skin-light,.btn-skin-light.inverted,.btn-skin-light:active,.btn-skin-light:focus,.btn-skin-light:hover,.btn-skin-light.inverted:active,.btn-skin-light.inverted:focus,.btn-skin-light.inverted:hover{border-color:#4d402d}.btn-skin-light,.btn-skin-light.inverted:active,.btn-skin-light.inverted:focus,.btn-skin-light.inverted:hover{background-color:#4d402d}.btn-skin-lightest:active,.btn-skin-lightest:focus,.btn-skin-lightest:hover,.btn-skin-lightest.inverted{color:#5d4d37}.btn-skin-lightest,.btn-skin-lightest.inverted,.btn-skin-lightest:active,.btn-skin-lightest:focus,.btn-skin-lightest:hover,.btn-skin-lightest.inverted:active,.btn-skin-lightest.inverted:focus,.btn-skin-lightest.inverted:hover{border-color:#5d4d37}.btn-skin-lightest,.btn-skin-lightest.inverted:active,.btn-skin-lightest.inverted:focus,.btn-skin-lightest.inverted:hover{background-color:#5d4d37}.pagination,a:hover,a:focus,a:active,.btn-skin-dark:active,.btn-skin-dark:focus,.btn-skin-dark:hover,.btn-skin-dark.inverted,.btn-skin-dark-oh:active,.btn-skin-dark-oh:focus,.btn-skin-dark-oh:hover,.post-info a:not(.btn):hover,.grid-container__classic .post-type__icon .icn-format,[class*='grid-container__'] .hover .entry-title a,.widget-area a:not(.btn):hover,a.czr-format-link:hover,.format-link.hover a.czr-format-link,button[type=submit]:hover,button[type=submit]:active,button[type=submit]:focus,input[type=submit]:hover,input[type=submit]:active,input[type=submit]:focus,.tabs .nav-link:hover,.tabs .nav-link.active,.tabs .nav-link.active:hover,.tabs .nav-link.active:focus{color:#000}.grid-container__classic.tc-grid-border .grid__item,.btn-skin-dark,.btn-skin-dark.inverted,button[type="submit"],input[type="submit"],.btn-skin-dark:active,.btn-skin-dark:focus,.btn-skin-dark:hover,.btn-skin-dark.inverted:active,.btn-skin-dark.inverted:focus,.btn-skin-dark.inverted:hover,.btn-skin-h-dark:active,.btn-skin-h-dark:focus,.btn-skin-h-dark:hover,.btn-skin-h-dark.inverted,.btn-skin-h-dark.inverted,.btn-skin-h-dark.inverted,.btn-skin-dark-oh:active,.btn-skin-dark-oh:focus,.btn-skin-dark-oh:hover,.btn-skin-dark-oh.inverted:active,.btn-skin-dark-oh.inverted:focus,.btn-skin-dark-oh.inverted:hover,button[type="submit"]:hover,button[type="submit"]:active,button[type="submit"]:focus,input[type="submit"]:hover,input[type="submit"]:active,input[type="submit"]:focus{border-color:#000}.btn-skin-dark,.btn-skin-dark.inverted:active,.btn-skin-dark.inverted:focus,.btn-skin-dark.inverted:hover,.btn-skin-h-dark:active,.btn-skin-h-dark:focus,.btn-skin-h-dark:hover,.btn-skin-h-dark.inverted,.btn-skin-h-dark.inverted,.btn-skin-h-dark.inverted,.btn-skin-dark-oh.inverted:active,.btn-skin-dark-oh.inverted:focus,.btn-skin-dark-oh.inverted:hover,.grid-container__classic .post-type__icon:hover,button[type=submit],input[type=submit],.widget-area .widget a:not(.btn):before,[class*='grid-container__'] .hover .entry-title a::after,a.czr-format-link::before,.comment-author a::before,.comment-link::before,.tabs .nav-link.active::before{background-color:#000}.btn-skin-dark-shaded:active,.btn-skin-dark-shaded:focus,.btn-skin-dark-shaded:hover,.btn-skin-dark-shaded.inverted{background-color:rgba(0,0,0,.2)}.btn-skin-dark-shaded,.btn-skin-dark-shaded.inverted:active,.btn-skin-dark-shaded.inverted:focus,.btn-skin-dark-shaded.inverted:hover{background-color:rgba(0,0,0,.8)}.navbar-brand,.header-tagline,h1,h2,h3,.tc-dropcap{font-family:'Alice'}body{font-family:'Alice'}.tc-header.border-top{border-top-width:5px;border-top-style:solid}#czr-push-footer{display:none;visibility:hidden}.czr-sticky-footer #czr-push-footer.sticky-footer-enabled{display:block}</style>
<link rel=stylesheet id=customizr-ms-respond-css href='https://www.posyandkettle.com/wp-content/themes/customizr-pro/assets/front/css/style-modular-scale.min.css?ver=2.0.25' type='text/css' media=all />
<link rel=stylesheet id=the_champ_frontend_css-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/front.css?ver=7.10.4' type='text/css' media=all />
<link rel=stylesheet id=the_champ_sharing_svg-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/share-default-svg-horizontal.css?ver=7.10.4' type='text/css' media=all />
<link rel=stylesheet id=the_champ_sharing_svg_hover-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/share-hover-svg-horizontal.css?ver=7.10.4' type='text/css' media=all />
<link rel=stylesheet id=rating_style-css href='https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/jquery.rating.css?ver=4.9.4' type='text/css' media=all />
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/themes/customizr-pro/assets/front/js/libs/modernizr.min.js?ver=2.0.25'></script>
<script type='text/javascript'>//<![CDATA[
var CZRParams={"assetsPath":"https:\/\/www.posyandkettle.com\/wp-content\/themes\/customizr-pro\/assets\/front\/","_disabled":[],"centerSliderImg":"1","isLightBoxEnabled":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"isAnchorScrollEnabled":"","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"czr-dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"czr-collapse\"]","[data-toggle=\"tab\"]","[data-toggle=\"pill\"]","[data-toggle=\"czr-pill\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"timerOnScrollAllBrowsers":"1","centerAllImg":"1","HasComments":"","LoadModernizr":"1","stickyHeader":"","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":["[class*=grid-container], .article-container",".__before_main_wrapper",".widget-front",".post-related-articles",".tc-singular-thumbnail-wrapper"],"opts":{"excludeImg":[".tc-holder-img"]}},"imgSmartLoadsForSliders":"1","pluginCompats":[],"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"adminAjaxUrl":"https:\/\/www.posyandkettle.com\/wp-admin\/admin-ajax.php","ajaxUrl":"https:\/\/www.posyandkettle.com\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"008b975ee9"},"isDevMode":"","isModernStyle":"1","i18n":{"Permanently dismiss":"Permanently dismiss"},"frontNotifications":{"welcome":{"enabled":false,"content":"","dismissAction":"dismiss_welcome_note_front"}}};
//]]></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/themes/customizr-pro/assets/front/js/tc-scripts.min.js?ver=2.0.25'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/js/jquery.rating.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.posyandkettle.com/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="https://www.posyandkettle.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://www.posyandkettle.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 4.9.4"/>
<link rel=shortlink href='https://www.posyandkettle.com/?p=8204'/>
<link rel=alternate type="application/json+oembed" href="https://www.posyandkettle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://www.posyandkettle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F&#038;format=xml"/>
<script type="text/javascript">var ajaxurl="https://www.posyandkettle.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.posyandkettle.com/?wordfence_lh=1&hid=29F13A59418FF97632ACF44689A69235');</script><script type="text/javascript">window._wp_rp_static_base_url='https://wprp.zemanta.com/static/';window._wp_rp_wp_ajax_url="https://www.posyandkettle.com/wp-admin/admin-ajax.php";window._wp_rp_plugin_version='3.6.4';window._wp_rp_post_id='8204';window._wp_rp_num_rel_posts='5';window._wp_rp_thumbnails=true;window._wp_rp_post_title='Cannabis+Tea+101--Marijuana+Tea+Facts+and+Fancy';window._wp_rp_post_tags=['cannabis+tea','marijuana+tea','high+tea','cannabis+tisane','tea+%2B+herbs','oil','2','tea','indian','plant','recip','write','beverag','onlin','flower','camellia','brew','marijuana','water','cannabi'];window._wp_rp_promoted_content=true;</script>
<link rel=stylesheet href="https://www.posyandkettle.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4"/>
<link rel=amphtml href="https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/amp/"/><link rel=icon href="https://www.posyandkettle.com/wp-content/uploads/2018/01/cropped-siteicon-32x32.png" sizes=32x32 />
<link rel=icon href="https://www.posyandkettle.com/wp-content/uploads/2018/01/cropped-siteicon-192x192.png" sizes=192x192 />
<link rel=apple-touch-icon-precomposed href="https://www.posyandkettle.com/wp-content/uploads/2018/01/cropped-siteicon-180x180.png"/>
<meta name=msapplication-TileImage content="https://www.posyandkettle.com/wp-content/uploads/2018/01/cropped-siteicon-270x270.png"/>
<style id=wfc-style-site_title type="text/css" data-origin=server>.tc-header .branding .navbar-brand-sitename{font-weight:400;font-style:normal;color:#1d1811;font-size:1.38rem;line-height:2.00rem;text-transform:none;letter-spacing:1px}.tc-header .branding .navbar-brand-sitename:hover{color:#1d1811}</style><style id=wfc-style-site_description type="text/css" data-origin=server>.tc-header .header-tagline{font-weight:200;font-style:normal;color:#1d1811;line-height:1.13rem;text-transform:lowercase}.tc-header .header-tagline:hover{color:#1d1811}</style><style id=wfc-style-menu_items type="text/css" data-origin=server>.tc-header .nav__menu li a.nav__link,.tc-sn .nav__menu li a.nav__link,[class*="nav__menu"] .nav__link-wrapper .caret__dropdown-toggler{font-weight:400;font-style:normal;color:#1d1811;font-size:.75rem;line-height:1.13rem}.tc-header .nav__menu li a.nav__link:hover,.tc-sn .nav__menu li a.nav__link:hover,[class*="nav__menu"] .nav__link-wrapper .caret__dropdown-toggler:hover{color:#27cda5}</style><style id=wfc-style-slider_title type="text/css" data-origin=server>.section-slider .carousel-caption .czrs-title{font-weight:400!important;font-style:normal!important;line-height:2.25rem!important;font-size:1.75rem!important;text-align:center!important;color:#fff!important}.section-slider .carousel-caption .czrs-title:hover{color:#fff!important}</style><style id=wfc-style-slider_text type="text/css" data-origin=server>.section-slider .carousel-caption .czrs-subtitle{font-weight:400!important;font-style:normal!important;font-size:1.25rem!important;line-height:1.31rem!important;color:#fff!important}.section-slider .carousel-caption .czrs-subtitle:hover{color:#fff!important}</style><style id=wfc-style-slider_button type="text/css" data-origin=server>.section-slider .carousel-caption .czrs-cta{font-weight:400;font-style:normal}</style><style id=wfc-style-fp_title type="text/css" data-origin=server>.widget-front h4,.fpc-marketing .fpc-widget-front .fp-title{font-weight:400;font-style:normal;color:#1d1811;text-transform:none}.widget-front h4:hover,.fpc-marketing .fpc-widget-front .fp-title:hover{color:#1d1811}</style><style id=wfc-style-single_post_title type="text/css" data-origin=server>.single #content .entry-header .entry-title,.page #content .entry-header .entry-title{font-weight:400;font-style:normal;color:#1d1811;text-transform:none}.single #content .entry-header .entry-title:hover,.page #content .entry-header .entry-title:hover{color:#1d1811}</style><style id=wfc-style-body type="text/css" data-origin=server>body{font-weight:400;font-style:normal;color:#1d1811}body:hover{color:#1d1811}</style><style id=wfc-style-post_list_titles type="text/css" data-origin=server>.grid-container .entry-title>.czr-title{font-weight:400;font-style:normal;color:#1d1811}.grid-container .entry-title>.czr-title:hover{color:#27cda5}</style><style id=wfc-style-archive_titles type="text/css" data-origin=server>.blog #content>.entry-header h1,.blog #content>.entry-header h2,.archive #content .archive-header h1,.archive #content .archive-header h2{font-weight:400;font-style:normal;color:#1d1811}.blog #content>.entry-header h1:hover,.blog #content>.entry-header h2:hover,.archive #content .archive-header h1:hover,.archive #content .archive-header h2:hover{color:#1d1811}</style><style id=wfc-style-post_content type="text/css" data-origin=server>.entry-content p,.entry-summary p{font-weight:400;font-style:normal;color:#1d1811}.entry-content p:hover,.entry-summary p:hover{color:#1d1811}</style><style id=wfc-style-post_metas type="text/css" data-origin=server>.entry-meta{font-weight:400;font-style:normal;color:#543800}</style><link rel=stylesheet id=bsf_style-css href='https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/style.css?ver=4.9.4' type='text/css' media=all /></head>
<body class="post-template-default single single-post postid-8204 single-format-standard czr-link-hover-underline header-skin-light footer-skin-dark czr-no-sidebar tc-center-images czr-sticky-footer">
<div id=tc-page-wrap class="">
<header class="tpnav-header__header tc-header sl-logo_left sticky-brand-shrink-on sticky-transparent border-top czr-submenu-fade czr-submenu-move" role=banner>
<div class="topbar-navbar__wrapper ">
<div class=container-fluid>
<div class="row flex-row flex-lg-nowrap justify-content-start justify-content-lg-end align-items-center topbar-navbar__row">
<div class="topbar-nav__container col col-auto hidden-md-down">
<nav id=topbar-nav class=topbar-nav__nav>
<div class="nav__menu-wrapper topbar-nav__menu-wrapper czr-open-on-hover">
<ul id=topbar-menu class="topbar-nav__menu regular-nav nav__menu nav"><li id=menu-item-7449 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent current-active menu-item-7449"><a href="https://www.posyandkettle.com/tea-herbs/" class=nav__link><span class=nav__title>TEA + HERBS</span></a></li>
<li id=menu-item-7448 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://www.posyandkettle.com/spa-wellness/" class=nav__link><span class=nav__title>SPA + WELLNESS</span></a></li>
<li id=menu-item-7447 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://www.posyandkettle.com/sensitive-kitchen/" class=nav__link><span class=nav__title>SENSITIVE KITCHEN</span></a></li>
<li id=menu-item-7446 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://www.posyandkettle.com/lifestyle/" class=nav__link><span class=nav__title>LIFESTYLE</span></a></li>
</ul></div> </nav>
</div>
<div class="topbar-nav__socials social-links col col-auto ">
<ul class="socials ">
<li><a rel=nofollow class="social-icon icon-feed" title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="https://www.posyandkettle.com/feed/rss/" target=_blank><i class="fas fa-rss"></i></a></li> <li><a rel=nofollow class="social-icon icon-amazon" title="Follow us on Amazon" aria-label="Follow us on Amazon" href="http://amzn.to/2DPmKi2" target=_blank><i class="fab fa-amazon"></i></a></li> <li><a rel=nofollow class="social-icon icon-facebook-official" title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/posyandkettle" target=_blank><i class="fab fa-facebook-f"></i></a></li> <li><a rel=nofollow class="social-icon icon-twitter" title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/posyandkettle" target=_blank><i class="fab fa-twitter"></i></a></li> <li><a rel=nofollow class="social-icon icon-instagram" title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/posyandkettle/" target=_blank><i class="fab fa-instagram"></i></a></li> <li><a rel=nofollow class="social-icon icon-pinterest" title="Follow us on Pinterest" aria-label="Follow us on Pinterest" href="https://www.pinterest.com/posyandkettle/" target=_blank><i class="fab fa-pinterest"></i></a></li> <li><a rel=nofollow class="social-icon icon-youtube" title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/channel/UCH86RrWYDJa91O3aWGbPx2w" target=_blank><i class="fab fa-youtube"></i></a></li> <li><a rel=nofollow class="social-icon icon-google-plus" title="Follow us on Google-plus" aria-label="Follow us on Google-plus" href="https://plus.google.com/103535718612133186223" target=_blank><i class="fab fa-google-plus"></i></a></li> <li><a rel=nofollow class="social-icon icon-mail" title="Email me" aria-label="Email me" href="mailto:posyandkettle@gmail.com" target=_blank><i class="fas fa-envelope"></i></a></li></ul>
</div>
</div>
</div>
</div> <div class="primary-navbar__wrapper hidden-md-down has-horizontal-menu desktop-sticky">
<div class=container-fluid>
<div class="row align-items-center flex-row primary-navbar__row">
<div class="branding__container col col-auto">
<div class="branding align-items-center flex-column tagline-below">
<h1 class="navbar-brand align-self-start ">
<a class="navbar-brand-sitename " href="https://www.posyandkettle.com/" title="posy &amp; kettle | herbals and cuisine for the sensitive lifestyle">
<span>posy &amp; kettle</span>
</a>
</h1>
<span class="header-tagline ">
herbals and cuisine for the sensitive lifestyle</span>
</div>
</div>
<div class="primary-nav__container justify-content-lg-around col col-lg-auto flex-lg-column">
<div class="primary-nav__wrapper flex-lg-row align-items-center justify-content-end">
<nav class="primary-nav__nav col" id=primary-nav>
<div class="nav__menu-wrapper primary-nav__menu-wrapper justify-content-end czr-open-on-hover">
<ul id=primary-nav class="primary-nav__menu regular-nav nav__menu nav"><li id=menu-item-8172 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8172"><a href="https://www.posyandkettle.com/high-tea-marijuana-tea/" class=nav__link><span class=nav__title>High Tea</span></a></li>
<li id=menu-item-8173 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8173"><a href="https://www.posyandkettle.com/cannabis-spa/" class=nav__link><span class=nav__title>The Cannabis Spa at Home</span></a></li>
<li id=menu-item-8198 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8198"><a href="https://www.posyandkettle.com/shop/" class=nav__link><span class=nav__title>SHOP</span></a></li>
<li id=menu-item-8199 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="https://www.posyandkettle.com/happenings/" class=nav__link><span class=nav__title>HAPPENINGS</span></a></li>
</ul></div> </nav>
<div class="primary-nav__utils nav__utils col-auto">
<ul class="nav utils flex-row flex-nowrap regular-nav">
<li class="nav__search ">
<a href="#" class="search-toggle_btn icn-search czr-overlay-toggle_btn" aria-expanded=false><span class=sr-only>Search</span></a>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div> <div class="mobile-navbar__wrapper hidden-lg-up mobile-sticky">
<div class="branding__container justify-content-between align-items-center container-fluid">
<div class="branding flex-column">
<h1 class="navbar-brand align-self-start ">
<a class="navbar-brand-sitename " href="https://www.posyandkettle.com/" title="posy &amp; kettle | herbals and cuisine for the sensitive lifestyle">
<span>posy &amp; kettle</span>
</a>
</h1>
<span class="header-tagline ">
herbals and cuisine for the sensitive lifestyle</span>
</div>
<div class="mobile-utils__wrapper nav__utils regular-nav">
<ul class="nav utils row flex-row flex-nowrap">
<li class="nav__search ">
<a href="#" class="search-toggle_btn icn-search czr-dropdown" data-aria-haspopup=true aria-expanded=false><span class=sr-only>Search</span></a>
<ul class="dropdown-menu czr-dropdown-menu">
<li class="header-search__container container-fluid">
<div class="search-form__container ">
<form action="https://www.posyandkettle.com/" method=get class="czr-form search-form">
<div class="form-group czr-focus">
<label for=s-5a8076a3ac435 id=lsearch-5a8076a3ac435><span>Search</span><i class=icn-search></i><i class=icn-close></i></label>
<input id=s-5a8076a3ac435 class="form-control czr-search-field" name=s type=text value="" aria-describedby=lsearch-5a8076a3ac435 title="Search &hellip;">
</div>
</form>
</div></li> </ul>
</li>
<li class="hamburger-toggler__container ">
<a href="#" class="ham-toggler-menu czr-collapsed" data-toggle=czr-collapse data-target="#mobile-nav"><div class=ham__toggler-span-wrapper><span class="line line-1"></span><span class="line line-2"></span><span class="line line-3"></span></div></a>
</li>
</ul>
</div>
</div>
<div class="mobile-nav__container ">
<nav class="mobile-nav__nav flex-column czr-collapse" id=mobile-nav>
<div class="mobile-nav__inner container-fluid">
<div class="nav__menu-wrapper mobile-nav__menu-wrapper czr-open-on-click">
<ul id=mobile-nav-menu class="mobile-nav__menu vertical-nav nav__menu flex-column nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8172"><a href="https://www.posyandkettle.com/high-tea-marijuana-tea/" class=nav__link><span class=nav__title>High Tea</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8173"><a href="https://www.posyandkettle.com/cannabis-spa/" class=nav__link><span class=nav__title>The Cannabis Spa at Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8198"><a href="https://www.posyandkettle.com/shop/" class=nav__link><span class=nav__title>SHOP</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="https://www.posyandkettle.com/happenings/" class=nav__link><span class=nav__title>HAPPENINGS</span></a></li>
</ul></div> </div>
</nav>
</div></div></header>
<div id=main-wrapper class=section>
<div class="czr-hot-crumble container page-breadcrumbs" role=navigation>
<div class=row>
<div class=col-12><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof=v:Breadcrumb><a href="https://www.posyandkettle.com/" rel=v:url property=v:title>    Home</a> ❀ <span rel=v:child typeof=v:Breadcrumb><a href="https://www.posyandkettle.com/tea-herbs/" rel=v:url property=v:title>TEA + HERBS</a> ❀ <span class=breadcrumb_last>Cannabis Tea 101&#8211;Marijuana Tea Facts and Fancy</span></span></span></span></div> </div>
</div>
<div class=container role=main>
<div class="flex-row row column-content-wrapper">
<div id=content class="col-12 article-container">
<article id=post-8204 class="post-8204 post type-post status-publish format-standard has-post-thumbnail hentry category-tea-herbs tag-cannabis-tea tag-cannabis-tisane tag-high-tea tag-marijuana-tea">
<header class="entry-header ">
<div class=entry-header-inner>
<h1 class=entry-title>Cannabis Tea 101&#8211;Marijuana Tea Facts and Fancy</h1>
<div class=header-bottom>
<div class=post-info>
<span class=entry-meta>
Published <a href="https://www.posyandkettle.com/2018/02/01/" title="10:51 pm" rel=bookmark><time class="entry-date published updated" datetime="2018-02-01T22:51:03+00:00">February 1, 2018</time></a></span> </div>
</div>
</div>
</header> <div class="post-entry tc-content-inner">
<section class="post-content entry-content ">
<div class=czr-wp-the-content>
<div style='clear: both'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/'><div class=the_champ_sharing_title style="font-weight: bold;list-style: none;position: relative;left: 50%;"></div><ul style='list-style: none;position: relative;left: 50%;' class=the_champ_sharing_ul><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Facebook Title=Facebook class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Pinterest Title=Pinterest class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Instagram Title=Instagram class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target=_blank><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Twitter Title=Twitter class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Cannabis%20Tea%20101--Marijuana%20Tea%20Facts%20and%20Fancy&url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Linkedin Title=Linkedin class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F&title=Cannabis%20Tea%20101--Marijuana%20Tea%20Facts%20and%20Fancy")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Reddit Title=Reddit class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F&title=Cannabis%20Tea%20101--Marijuana%20Tea%20Facts%20and%20Fancy")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Yummly Title=Yummly class="theChampSharing theChampYummlyBackground" onclick='theChampPopup("http://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F&title=Cannabis%20Tea%20101--Marijuana%20Tea%20Facts%20and%20Fancy")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYummlySvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt="Amazon Wish List" Title="Amazon Wish List" class="theChampSharing theChampAmazonWishListBackground" onclick='theChampPopup("http://www.amazon.com/wishlist/add?u=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F&t=Cannabis%20Tea%20101--Marijuana%20Tea%20Facts%20and%20Fancy")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampAmazonWishListSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Email Title=Email class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Cannabis%20Tea%20101--Marijuana%20Tea%20Facts%20and%20Fancy' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F' )"><ss style=display:block class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=PrintFriendly Title=PrintFriendly class="theChampSharing theChampPrintFriendlyBackground" onclick='theChampPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcannabis-tea-101-marijuana-tea-facts-and-fancy%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPrintFriendlySvg"></ss></i></li></ul><div style=clear:both></div></div><div style='clear: both'></div><p><a href="http://amzn.to/2s2ah66" rel=noopener target=_blank><img src="https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea.jpg" alt="marijuana tea" width=1200 height=931 class="aligncenter size-full wp-image-7546" srcset="https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea.jpg 1200w, https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea-300x233.jpg 300w, https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea-768x596.jpg 768w, https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea-1024x794.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px"/></a></p>
<p>When you hear the terms Cannabis Tea or Marijuana Tea what is meant is actually one of these two things:</p>
<p>1. Marijuana flower, leaves, or stems steeped in water. </p>
<p>2. Leaves of the Camellia sinensis/assamica tea shrub steeped in water infused with cannabinoids from the marijuana plant. </p>
<p>#1 is not really tea. In order for something to be a tea it must include leaves from Camellia sinensis/assamica. #1 is technically what is known as a tisane. The difference between tea and tisane is very important, but rarely addressed by many authors of beverage recipes. You&#8217;ll find a ton of these &#8216;marijuana tea&#8217; recipes online and in my opinion it would seem that few of the authors have actually tasted what they are writing recipes about. </p>
<p>Cannabis brewed in water tastes downright awful. It&#8217;s bitter and grassy. Whole cannabis flowers are used in traditional Indian bhangs, but these beverages also have other ingredients. And it&#8217;s not tea, it&#8217;s bhang. Tea is Camellia sinensis/assamica, <strong>always</strong>. </p>
<p>Cannabis brewed in water will result in the essential oils and cannabinoids of the material to float and stick to the cup. The active chemistry in cannabis is not water soluble. You cannot make a tisane of cannabis in water, and you sure as heck can&#8217;t make a tea out of it either. </p>
<p>#2 Is the correct definition of cannabis tea. Or rather, cannabis-infused tea. Cannabis product + emulsifiers + leaves from Camellia sinensis/assamica make tea which has been infused with cannabinoids and other essential oils from the cannabis plant using emulsifying ingredients that distribute the non-water soluble chemistry throughout the beverage. </p>
<p>Making cannabis tea appealing involves controlling the overpowering terpenes and &#8216;green&#8217; flavors of the plant material. Tea leaves are delicate and have their own set of terpenes&#8211;many of which can also be found in cannabis and that complement the cannabinoids in cannabis. For this a more purified form of cannabis is suggested&#8211;such as a cold water hash. </p>
<p><strong>Cannabis Tisane</strong></p>
<p>But what about tisane? Cannabis tisane can be made with any form of cannabis as long as an emulsifier is present in the water to distribute the non-water soluble chemistry throughout the beverage. But again, cannabis alone, infused in water is not very tasty. To make a really lovely cannabis tisane you need some more herbal ingredients that complement the cannabinoids, herbs with many of the same terpenes found in cannabis like mint leaves, lemon, clove, and florals like rose and lavender. Cannabis is a wonderful plant but the flavor can be overpowering when it is brewed as a single herb tisane or if too much of the green plant material is used in herbal tisane blends. </p>
<p>Flavor is important in any cannabis beverage. That&#8217;s my opinion. Remember the old saying, &#8220;A spoonful of sugar makes the medicine go down?&#8221; Cannabis needs an entourage of flavors to be really tasty in tea and tisane! But of course, you are free to enjoy cannabis-infused beverages how you prefer. </p>
<p>Find out more and try some marijuana tea and tisane recipes I know will delight you in every way in my new book, High Tea! Available now at <a href="http://amzn.to/2s2ah66" rel=noopener target=_blank>Amazon</a> and <a href="https://www.barnesandnoble.com/w/high-tea-sandra-hinchliffe/1125575747" rel=noopener target=_blank>Barnes and Noble</a>. </p>
<p><a href="https://www.posyandkettle.com/high-tea-marijuana-tea/" rel=noopener target=_blank><img src="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg" alt="" width=1600 height=1600 class="aligncenter size-full wp-image-8059" srcset="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg 1600w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-150x150.jpg 150w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-300x300.jpg 300w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-768x768.jpg 768w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-700x700.jpg 700w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-1200x1200.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px"/></a></p>
<div id=snippet-box class=snippet-type-7 style="background:#ffffff; color:#333333; border:1px solid #ffffff;"><div class=snippet-title style="background:#ffffff; color:#333333; border-bottom:1px solid #ffffff;">Rate this recipe!<span class=ratings><div class=star-blocks><form name=rating method=post action="https://www.posyandkettle.com/cannabis-tea-101-marijuana-tea-facts-and-fancy/" id=bsf-rating onsubmit="return false;"><input type=radio name=star-review class="star star-1" value=1 /><input type=radio name=star-review class="star star-2" value=2 /><input type=radio name=star-review class="star star-3" value=3 /><input type=radio name=star-review class="star star-4" value=4 /><input type=radio name=star-review class="star star-5" value=5 /><input type=hidden name=ip value=52.90.98.148 /><input type=hidden name=post_id value=8204 /></form></div></span><script type="text/javascript">jQuery("#bsf-rating").click(function()
{var data=jQuery("#bsf-rating").serialize();var form_data="action=bsf_submit_rating&"+data;jQuery.post(ajaxurl,form_data,function(response){alert(response);window.location.href=window.location.href;});});</script>
</div><div itemscope itemtype="http://schema.org/Recipe"><div class=snippet-image><img width=180 itemprop=image src="https://www.posyandkettle.com/wp-content/uploads/2016/04/high-tea-cannabis-tea.jpg" alt="recipe image"/></div><div class=aio-info><div class=snippet-label-img>Recipe Name</div><div class=snippet-data-img><span itemprop=name>Cannabis Tea 101</span></div>
<meta itemprop=description content="Understanding Marijuana Tea and Tisane">
<meta itemprop=recipeIngredient content="">
<div itemprop=nutrition itemscope itemtype="http://schema.org/NutritionInformation">
<meta itemprop=calories content=""></div>
<div class=snippet-clear></div><div class=snippet-label-img>Author Name</div><div class=snippet-data-img><span itemprop=author>Sandra Hinchliffe</span></div><div class=snippet-clear></div><div class=snippet-label-img>Published On </div><div class=snippet-data-img><time datetime="2018-02-01T22:51:03+00:00" itemprop=datePublished>2018-02-01</time></div><div class=snippet-clear></div><div class=snippet-label-img>Average Rating</div> <div class=snippet-data-img> <span itemprop=aggregateRating itemscope itemtype="http://schema.org/AggregateRating"><span itemprop=ratingValue class=rating-value>5</span><span class=star-img><img src="https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt=1star><img src="https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt=1star><img src="https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt=1star><img src="https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt=1star><img src="https://www.posyandkettle.com/wp-content/plugins/all-in-one-schemaorg-rich-snippets/images/1star.png" alt=1star></span> Based on <span itemprop=reviewCount><strong>5</strong> </span> Review(s)</span></div><div class=snippet-clear></div></div>
</div></div><div class=snippet-clear></div>
<div class="wp_rp_wrap  wp_rp_vertical" id=wp_rp_first><div class=wp_rp_content><h3 class=related_post_title>Even more of what you love ❤</h3><ul class="related_post wp_rp"><li data-position=0 data-poid=ex-in_6803 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/high-cbd-orange-blossom-cannabis-tea-bhang/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2016/03/orange-flowers-150x150.jpg" alt="High CBD Orange Blossom Cannabis Tea Bhang" width=150 height=150 /></a><a href="https://www.posyandkettle.com/high-cbd-orange-blossom-cannabis-tea-bhang/" class=wp_rp_title>High CBD Orange Blossom Cannabis Tea Bhang</a></li><li data-position=1 data-poid=ex-in_4855 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/ginger-orange-blossom-bhang/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2014/08/dried-orange-flowers-150x150.jpg" alt="Ginger Orange Blossom Bhang" width=150 height=150 /></a><a href="https://www.posyandkettle.com/ginger-orange-blossom-bhang/" class=wp_rp_title>Ginger Orange Blossom Bhang</a></li><li data-position=2 data-poid=ex-in_7945 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/gong-fu-your-high-tea-luscious-terpene-infused-cannabis-tea-time/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2017/07/cannabis-gong-fu-150x150.jpg" alt="Gong Fu Your High Tea: Luscious Terpene-Infused Cannabis Tea-Time" width=150 height=150 /></a><a href="https://www.posyandkettle.com/gong-fu-your-high-tea-luscious-terpene-infused-cannabis-tea-time/" class=wp_rp_title>Gong Fu Your High Tea: Luscious Terpene-Infused Cannabis Tea-Time</a></li><li data-position=3 data-poid=ex-in_7962 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/humboldt-county-cannabis-and-blackberries-late-summer-cannabis-tea-time-flavor-explosion/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2017/08/willowcreekbb-150x150.jpg" alt="Humboldt County Cannabis and Blackberries: Late-Summer Cannabis Tea-Time Flavor Explosion" width=150 height=150 /></a><a href="https://www.posyandkettle.com/humboldt-county-cannabis-and-blackberries-late-summer-cannabis-tea-time-flavor-explosion/" class=wp_rp_title>Humboldt County Cannabis and Blackberries: Late-Summer Cannabis Tea-Time Flavor Explosion</a></li><li data-position=4 data-poid=ex-in_8042 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/warmth-season-cannabis-infused-golden-milk/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2017/10/golden-milk-2-150x150.jpg" alt="Warmth for the Season: Cannabis-Infused Golden Milk" width=150 height=150 /></a><a href="https://www.posyandkettle.com/warmth-season-cannabis-infused-golden-milk/" class=wp_rp_title>Warmth for the Season: Cannabis-Infused Golden Milk</a></li></ul></div></div>
</div>
<footer class="post-footer clearfix">
<div class="row entry-meta justify-content-between align-items-center">
</div>
</footer>
</section>
</div>
</article> </div>
<div id=czr-comments class="comments-area col-12 order-md-last">
<div id=comments class="comments_container comments czr-comments-block">
<section class=post-comments>
<div id=respond class=comment-respond>
<h4 id=reply-title class=comment-reply-title>Leave a comment <small><a rel=nofollow id=cancel-comment-reply-link href="/cannabis-tea-101-marijuana-tea-facts-and-fancy/#respond" style="display:none;">Cancel reply</a></small></h4>	<form action="https://www.posyandkettle.com/wp-comments-post.php" method=post id=commentform class="czr-form comment-form" novalidate>
<p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label> <textarea id=comment name=comment cols=45 rows=8 maxlength=65525 aria-required=true required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value="" size=30 maxlength=245 aria-required=true required=required /></p>
<p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value="" size=30 maxlength=100 aria-describedby=email-notes aria-required=true required=required /></p>
<p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value="" size=30 maxlength=200 /></p>
<p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"/> <input type=hidden name=comment_post_ID value=8204 id=comment_post_ID />
<input type=hidden name=comment_parent id=comment_parent value=0 />
</p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=0929fcfd6a /></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=218 /></p>	</form>
</div>
</section>
</div> </div>
</div>
</div>
<div id=czr-push-footer></div>
</div>
<footer id=footer class=footer__wrapper>
<div id=footer-widget-area class=widget__wrapper role=complementary>
<div class="container widget__container">
<div class=row>
<div id=footer_one class="col-md-4 col-12">
<aside id=text-10 class="widget widget_text"><h5 class=widget-title>❣ SUBSCRIBE TO THE NEWSLETTER FOR MORE OF EVERYTHING ❣</h5>	<div class=textwidget><p> <iframe src="https://madmimi.com/signups/4d683c4fb69c4aab919e08b420565065/iframe" scrolling=no frameborder=0 style="max-width:100%; height: 186px; width: 100%;"></iframe></p>
</div>
</aside> </div>
<div id=footer_two class="col-md-4 col-12">
<aside id=text-8 class="widget widget_text"><h5 class=widget-title>❀ ORDER MY BOOKS FROM AMAZON ❀</h5>	<div class=textwidget><p><center><a href="http://amzn.to/2sSp5Ao" target=_blank rel=noopener><img src="https://www.posyandkettle.com/wp-content/uploads/2017/07/cannabis-tea-cannabis-spa.jpg"/></a></center></p>
</div>
</aside> </div>
<div id=footer_three class="col-md-4 col-12">
<aside id=thechampfollow-2 class="widget widget_thechampfollow"><div class=heateor_ss_follow_icons_container><h5 class=widget-title>♨ JOIN ME IN THE SOCIAL HOT TUB ♨</h5><ul class=heateor_ss_follow_ul><ul><div style=clear:both></div></div></aside> </div>
</div>
</div>
</div>
<div id=colophon class="colophon ">
<div class=container-fluid>
<div class="colophon__row row flex-row justify-content-between">
<div class="col-12 col-sm-auto">
<div id=footer__credits class="footer__credits credits">
<p class=czr-copyright>
<span class=fc-copyright>
<span class=fc-copyright-text>© 2018</span>
<span class=fc-copyright-link><a href="https://www.posyandkettle.com" title="posy &amp; kettle" rel=bookmark target=_self>posy &amp; kettle</a></span>
<span class="fc-separator ">&ndash;</span>
<span class=fc-copyright-after-text>All rights reserved</span>
</span>
</p>
</div>
</div>
<div class="col-12 col-sm-auto">
<div class=social-links>
<ul class="socials ">
<li><a rel=nofollow class="social-icon icon-feed" title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href="https://www.posyandkettle.com/feed/rss/" target=_blank><i class="fas fa-rss"></i></a></li> <li><a rel=nofollow class="social-icon icon-amazon" title="Follow us on Amazon" aria-label="Follow us on Amazon" href="http://amzn.to/2DPmKi2" target=_blank><i class="fab fa-amazon"></i></a></li> <li><a rel=nofollow class="social-icon icon-facebook-official" title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/posyandkettle" target=_blank><i class="fab fa-facebook-f"></i></a></li> <li><a rel=nofollow class="social-icon icon-twitter" title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/posyandkettle" target=_blank><i class="fab fa-twitter"></i></a></li> <li><a rel=nofollow class="social-icon icon-instagram" title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/posyandkettle/" target=_blank><i class="fab fa-instagram"></i></a></li> <li><a rel=nofollow class="social-icon icon-pinterest" title="Follow us on Pinterest" aria-label="Follow us on Pinterest" href="https://www.pinterest.com/posyandkettle/" target=_blank><i class="fab fa-pinterest"></i></a></li> <li><a rel=nofollow class="social-icon icon-youtube" title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/channel/UCH86RrWYDJa91O3aWGbPx2w" target=_blank><i class="fab fa-youtube"></i></a></li> <li><a rel=nofollow class="social-icon icon-google-plus" title="Follow us on Google-plus" aria-label="Follow us on Google-plus" href="https://plus.google.com/103535718612133186223" target=_blank><i class="fab fa-google-plus"></i></a></li> <li><a rel=nofollow class="social-icon icon-mail" title="Email me" aria-label="Email me" href="mailto:posyandkettle@gmail.com" target=_blank><i class="fas fa-envelope"></i></a></li></ul>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<section class="czr-overlay search_o">
<a href="#" class="search-close_btn search-toggle_btn czr-overlay-toggle_btn"><i class=icn-close></i></a>
<div class=overlay-content>
<div class=search__wrapper>
<div class="search-form__container ">
<form action="https://www.posyandkettle.com/" method=get class="czr-form search-form">
<div class="form-group czr-focus">
<label for=s-5a8076a3c660c id=lsearch-5a8076a3c660c><span>Search</span><i class=icn-search></i><i class=icn-close></i></label>
<input id=s-5a8076a3c660c class="form-control czr-search-field" name=s type=text value="" aria-describedby=lsearch-5a8076a3c660c title="Search &hellip;">
</div>
</form>
</div> </div>
</div>
</section><div class="btn czr-btt czr-btta right"><i class=icn-up-small></i></div>
<div id=fb-root></div>
<script type='text/javascript'>//<![CDATA[
var WfcFrontParams={"effectsAndIconsSelectorCandidates":[],"wfcOptions":null};
//]]></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/themes/customizr-pro/addons/wfc/front/assets/js/font-customizer-front.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async=async type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>
