<!DOCTYPE html>
<html lang=en-US prefix="og: http://ogp.me/ns#">
<head>
<meta charset=UTF-8>
<meta name=viewport content="width=device-width, initial-scale=1">
<link rel=profile href="http://gmpg.org/xfn/11">
<link rel=pingback href="https://www.posyandkettle.com/xmlrpc.php">
<title>You are cordially invited to the launch party for my new book, High Tea! &#8902; posy &amp; kettle</title>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'https://www.posyandkettle.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser may be blocking some of the social sharing and commenting features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script>var theChampSiteUrl='https://www.posyandkettle.com',theChampVerified=0,theChampEmailPopup=0;</script>
<script>var theChampFBKey='',theChampFBLang='en_US',theChampFbLikeMycred=0,theChampSsga=0,theChampCommentNotification=0,theChampHeateorFcmRecentComments=0,theChampFbIosLogin=0;</script>
<script>var theChampFBCommentUrl='https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/';var theChampFBCommentColor='light';var theChampFBCommentNumPosts='';var theChampFBCommentWidth='100%';var theChampFBCommentOrderby='social';var theChampCommentingTabs="facebook,googleplus",theChampGpCommentsUrl='https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/',theChampDisqusShortname='',theChampScEnabledTabs='fb,googleplus',theChampScLabel='Leave a reply',theChampScTabLabels={"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/www.posyandkettle.com\/cordially-invited-launch-party-new-book-high-tea\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"},theChampGpCommentsWidth=0,theChampCommentingId='respond'</script>
<script>var theChampSharingAjaxUrl='https://www.posyandkettle.com/wp-admin/admin-ajax.php',heateorSsUrlCountFetched=[],heateorSsSharesText='Shares',heateorSsShareText='Share',theChampPluginIconPath='https://www.posyandkettle.com/wp-content/plugins/super-socializer/images/logo.png',theChampHorizontalSharingCountEnable=0,theChampVerticalSharingCountEnable=0,theChampSharingOffset=-10,theChampCounterOffset=-10,theChampMobileStickySharingEnabled=1;var heateorSsCopyLinkMessage="Link copied.";</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{background-color:transparent;color:#54463c;border-width:1px;border-style:solid;border-color:#54463c}.the_champ_horizontal_sharing .theChampSharing:hover{color:#a59b93;border-color:#a59b93}.the_champ_vertical_sharing .theChampSharing{background-color:#fff;color:#54463c;border-width:1px;border-style:solid;border-color:#54463c}.the_champ_vertical_sharing .theChampSharing:hover{color:#a59b93;border-color:#a59b93}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important}div.the_champ_bottom_sharing li{width:10%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:15.4px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:22px}.the_champ_bottom_sharing{padding:0!important;left:0px!important;right:auto!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
<link rel=canonical href="https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="You are cordially invited to the launch party for my new book, High Tea! &#8902; posy &amp; kettle"/>
<meta property=og:description content="This Friday, October 20 at 6PM PST, 8PM CST, and 9PM EST, join me on Facebook Live for the launch of my new book, High Tea! https://www.facebook.com/events/519735795066628/ Please share this exciting event on your social networks as well! I&#8217;m going to be doing live recipe demos (something I can&#8217;t do&hellip;Read More"/>
<meta property=og:url content="https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/"/>
<meta property=og:site_name content="posy &amp; kettle"/>
<meta property=article:publisher content="https://www.facebook.com/posyandkettle"/>
<meta property=article:author content=posyandkettle />
<meta property=article:tag content="#HighTea"/>
<meta property=article:section content=HAPPENINGS />
<meta property=article:published_time content="2017-10-18T02:24:49+00:00"/>
<meta property=og:image content="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg"/>
<meta property=og:image:secure_url content="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg"/>
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:description content="This Friday, October 20 at 6PM PST, 8PM CST, and 9PM EST, join me on Facebook Live for the launch of my new book, High Tea! https://www.facebook.com/events/519735795066628/ Please share this exciting event on your social networks as well! I&#8217;m going to be doing live recipe demos (something I can&#8217;t do&hellip;Read More"/>
<meta name=twitter:title content="You are cordially invited to the launch party for my new book, High Tea! &#8902; posy &amp; kettle"/>
<meta name=twitter:site content="@posyandkettle"/>
<meta name=twitter:image content="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg"/>
<meta name=twitter:creator content="@posyandkettle"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.posyandkettle.com\/","name":"posy & kettle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.posyandkettle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.posyandkettle.com\/cordially-invited-launch-party-new-book-high-tea\/","sameAs":["https:\/\/www.facebook.com\/posyandkettle","https:\/\/www.instagram.com\/posyandkettle\/","https:\/\/www.youtube.com\/channel\/UCH86RrWYDJa91O3aWGbPx2w","https:\/\/www.pinterest.com\/posyandkettle\/","https:\/\/twitter.com\/posyandkettle"],"@id":"#person","name":"Sandra Hinchliffe"}</script>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="posy &amp; kettle &raquo; Feed" href="https://www.posyandkettle.com/feed/"/>
<link rel=alternate type="application/rss+xml" title="posy &amp; kettle &raquo; Comments Feed" href="https://www.posyandkettle.com/comments/feed/"/>
<meta name=google-site-verification content=nYWqurWtianNROZVJEh9NHQ5AFNXrJO_fVzjcmO6sRQ />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-102617996-1','auto');ga('send','pageview');</script>
<link rel=alternate type="application/rss+xml" title="posy &amp; kettle &raquo; You are cordially invited to the launch party for my new book, High Tea! Comments Feed" href="https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.posyandkettle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel=stylesheet id=fontAwesome-css href='https://www.posyandkettle.com/wp-content/themes/emotions-lite/css/font-awesome.min.css?ver=4.4.0' type='text/css' media=all />
<link rel=stylesheet id=animate-css href='https://www.posyandkettle.com/wp-content/themes/emotions-lite/css/animate.min.css?ver=3.5.1' type='text/css' media=all />
<link rel=stylesheet id=normalize-css href='https://www.posyandkettle.com/wp-content/themes/emotions-lite/css/normalize.css?ver=3.0.3' type='text/css' media=all />
<link rel=stylesheet id=zurb-foundation-css href='https://www.posyandkettle.com/wp-content/themes/emotions-lite/css/foundation6.css?ver=6.2.1' type='text/css' media=all />
<link rel=stylesheet id=emotions-lite-fonts-css href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2C400%2C400italic%2C700%7CRye%7COpen+Sans&#038;subset=cyrillic%2Ccyrillic-ext' type='text/css' media=all />
<link rel=stylesheet id=emotions-lite-style-css href='https://www.posyandkettle.com/wp-content/themes/emotions-lite/style.css?ver=4.8.2' type='text/css' media=all />
<style id=emotions-lite-style-inline-css type='text/css'>body{background-color:#fff}body.custom-background{background-size:initial}#content{background-color:#fff;color:#473e3b}a,a:visited{color:#79a2a1}a:hover{color:#a59b93}h1,h2,h3,h4,h5,h6,.entry-title a,.entry-title a:visited,.entry-title a:hover{color:#54463c}.widget-title{color:#473e3b}#sidebar-bottom-group .widget-title{color:#e3ede9}#page{margin:0px auto}#site-header1,#site-header2,#site-header3{background-color:#fff}#site-title a,#site_title a:visited,#site_title a:hover{color:#54463c}#site-header3 #site-description:before,#site-header3 #site-description:after{background-color:#828788}#site-description{color:#828788}.header-text{color: #fff)}.header-subtext{color: #fff)}.header-button{border-color: #fcd088);color: #fcd088)}.header-button:hover{background-color: #fcd088);color:#333}#social-breadcrumbs-wrapper,.search-box{background-color:#54463c;color:#473e3b}#breadcrumbs-wrapper a,.social-navigation a,.search-toggle:before{color:#473e3b}.menu-toggle{background-color:#54463c;color:#fff}.menu-toggle:hover{background-color:#685649;color:#fff}.main-navigation.toggled-on a,.main-navigation.toggled-on li.home a{background-color:#fff;color:#473e3b}.toggled-on li{border-color:#a59b93}.main-navigation.toggled-on ul.sub-menu a{color:#473e3b}.main-navigation.toggled-on li.home a:hover,.main-navigation.toggled-on a:hover,.main-navigation.toggled-on .current-menu-item a,.main-navigation.toggled-on .current-menu-ancestor>a,.main-navigation.toggled-on ul.sub-menu a:hover,.main-navigation.toggled-on ul ul .current-menu-item>a,.main-navigation.toggled-on ul ul .current-menu-ancestor>a{color:#a59b93}.main-navigation li a,.main-navigation li.home a{color:#473e3b}.main-navigation li.home a:hover,.main-navigation a:hover,.main-navigation .current-menu-item a,.main-navigation .current-menu-ancestor>a{color:#a59b93}.main-navigation ul ul li a,.main-navigation li li.menu-item-has-children a{color:#54463c}.main-navigation ul ul a:hover,.main-navigation ul ul .current-menu-item>a,.main-navigation ul ul .current-menu-ancestor>a{color:#a58a6f}.main-navigation ul li:hover>ul,.main-navigation ul li:focus>ul{background-color:#fff;border-color:#a58a6f}#site-header3 .nav-menu{background-color:  }.social-navigation a,.search-toggle:before{color:#f5f1e9}.social-navigation a:hover,.search-toggle:hover:before{color:#fff}.post-navigation{background-color:#54463c;color:#fff}.post-navigation a,.post-navigation a:visited{color:#fff}.post-navigation a:hover{color:#e3ede9}#bottom-wrapper{background-color:#fff;color:#473e3b}#bottom-wrapper a,#bottom-wrapper a:visited{color:#79a2a1}#bottom-wrapper li{border-color:#819695}#bottom-wrapper a:hover{color:#a58a6f}#site-footer{background-color:#54463c;color:#a59b93}#site-footer a,#site-footer a:visited{color:#79a2a1}#site-footer a:hover{color:#c6bbb1}.button{background-color:#79a2a1;color:#fff}.button:hover{background-color:#678989;color:#fff}.banner-caption .button{border-color:#fff;color:#fff}.banner-caption .button:hover{background-color:#fff;color:#473e3b}.back-to-top{background-color:#000;color:#fff}.back-to-top:hover{background-color:#304c6f}</style>
<link rel=stylesheet id=the_champ_frontend_css-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/front.css?ver=7.9.4' type='text/css' media=all />
<link rel=stylesheet id=the_champ_sharing_svg-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/share-default-svg-horizontal.css?ver=7.9.4' type='text/css' media=all />
<link rel=stylesheet id=the_champ_sharing_svg_hover-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/share-hover-svg-horizontal.css?ver=7.9.4' type='text/css' media=all />
<link rel=stylesheet id=the_champ_vertical_sharing_svg-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/share-default-svg-vertical.css?ver=7.9.4' type='text/css' media=all />
<link rel=stylesheet id=the_champ_vertical_sharing_svg_hover-css href='https://www.posyandkettle.com/wp-content/plugins/super-socializer/css/share-hover-svg-vertical.css?ver=7.9.4' type='text/css' media=all />
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.posyandkettle.com/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="https://www.posyandkettle.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://www.posyandkettle.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 4.8.2"/>
<link rel=shortlink href='https://www.posyandkettle.com/?p=8058'/>
<link rel=alternate type="application/json+oembed" href="https://www.posyandkettle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://www.posyandkettle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&#038;format=xml"/>
<script type="text/javascript">var ajaxurl="https://www.posyandkettle.com/wp-admin/admin-ajax.php"</script>
<meta property=article:author content="http://facebook.com/posyandkettle"/>
<link rel=stylesheet id=frontend.css-css href='https://www.posyandkettle.com/wp-content/plugins/starbox//themes/minimal/css/frontend.css?ver=3.0.6' type='text/css' media=all />
<link rel=stylesheet id=hidedefault.css-css href='https://www.posyandkettle.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.6' type='text/css' media=all />
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.posyandkettle.com/?wordfence_lh=1&hid=331D7A2A4417C30C0D4FC78107F70AA6');</script><script type="text/javascript">window._wp_rp_static_base_url='https://wprp.zemanta.com/static/';window._wp_rp_wp_ajax_url="https://www.posyandkettle.com/wp-admin/admin-ajax.php";window._wp_rp_plugin_version='3.6.4';window._wp_rp_post_id='8058';window._wp_rp_num_rel_posts='5';window._wp_rp_thumbnails=true;window._wp_rp_post_title='You+are+cordially+invited+to+the+launch+party+for+my+new+book%2C+High+Tea%21';window._wp_rp_post_tags=['%23hightea','happenings','alt','bookstor','tea','event','high','amazon','live','leisur','book','network','recip','parti','facebook','fridai','social'];window._wp_rp_promoted_content=true;</script>
<link rel=stylesheet href="https://www.posyandkettle.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4"/>
<link rel=amphtml href="https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/amp/"/></head>
<body class="post-template-default single single-post postid-8058 single-format-standard">
<div id=page class=fullwidth>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id=site-header1>
<div class=site-logo itemscope itemtype="http://schema.org/Organization">
<a href="https://www.posyandkettle.com/" rel=home itemprop=url>
</a>
</div>
<div id=site-title>
<a href="https://www.posyandkettle.com/" rel=home>posy &amp; kettle</a>
</div>
<nav id=site-navigation class=main-navigation itemscope=itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class="toggle-container visible-xs visible-sm hidden-md hidden-lg">
<button class=menu-toggle>Menu</button>
</div>
<div class=menu-categories-container><ul id=menu-categories class=nav-menu><li id=menu-item-7449 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7449"><a href="https://www.posyandkettle.com/tea-herbs/">TEA + HERBS</a></li>
<li id=menu-item-7448 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7448"><a href="https://www.posyandkettle.com/spa-wellness/">SPA + WELLNESS</a></li>
<li id=menu-item-7447 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7447"><a href="https://www.posyandkettle.com/sensitive-kitchen/">SENSITIVE KITCHEN</a></li>
<li id=menu-item-7446 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7446"><a href="https://www.posyandkettle.com/lifestyle/">LIFESTYLE</a></li>
<li id=menu-item-7445 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7445"><a href="https://www.posyandkettle.com/happenings/">HAPPENINGS</a></li>
<li id=menu-item-7628 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7628"><a href="https://www.posyandkettle.com/high-tea-marijuana-tea/">High Tea : Gracious Cannabis Tea-Time Recipes for Every Occasion</a></li>
<li id=menu-item-7653 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7653"><a href="https://www.posyandkettle.com/cannabis-spa/">The Cannabis Spa at Home: How to Make Marijuana-Infused Lotions, Massage Oils, Ointments, Bath Salts, Spa Nosh, and More</a></li>
</ul></div>
</nav>
</header>
<div id=banner-wrapper></div>
<div id=social-breadcrumbs-wrapper>
<div class="expanded row">
<div id=breadcrumbs-wrapper class="small-12 large-6 columns"></div>
<div id=social-wrapper class="small-12 large-6 columns">
<nav id=social-navigation class=social-navigation role=navigation aria-label="Social Links Menu">
<div class=search-toggle>
<a href="#search-container" class=screen-reader-text aria-expanded=false aria-controls=search-container>Search</a>
</div>
<div id=search-container class="search-box-wrapper hide">
<div class="search-box clearfix">
<form method=get class=search-form action="https://www.posyandkettle.com/">
<span class=screen-reader-text></span>
<input type=text class=form-control value="" name=s placeholder="">
<input class="expanded small button" type=submit value=Search>
</form>
</div>
</div>
</nav>
</div>
</div>
</div>
<div id=content class=site-content>
<p style="margin-top:0px;"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof=v:Breadcrumb><a href="https://www.posyandkettle.com/" rel=v:url property=v:title>    Home</a> ❀ <span rel=v:child typeof=v:Breadcrumb><a href="https://www.posyandkettle.com/happenings/" rel=v:url property=v:title>HAPPENINGS</a> ❀ <span class=breadcrumb_last>You are cordially invited to the launch party for my new book, High Tea!</span></span></span></span></p>
<div id=primary class=content-area>
<main id=main class="site-main single3" role=main itemprop=mainContentOfPage>
<div class="column row">
<article id=post-8058 class="post-8058 post type-post status-publish format-standard hentry category-happenings tag-hightea">
<header class=entry-header>
<h1 class=entry-title itemprop=headline>You are cordially invited to the launch party for my new book, High Tea!</h1>
<div class=entry-meta>
<span class=line><span class=posted-on><a href="https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/" rel=bookmark><time class="entry-date published updated" datetime="2017-10-18T02:24:49+00:00">October 18, 2017</time></a></span><span class=byline><span class="author vcard"><a class="url fn n" href="https://www.posyandkettle.com/author/admin/">Sandra Hinchliffe, Author</a></span></span></span>
</div>
</header>
<div class=entry-content itemprop=text>
<div style='clear: both'></div><div style="float: right;position: relative;left: -50%;text-align: left;" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/'><div class=the_champ_sharing_title style="font-weight: bold;list-style: none;position: relative;left: 50%;"></div><ul style='list-style: none;position: relative;left: 50%;' class=the_champ_sharing_ul><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Facebook Title=Facebook class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Pinterest Title=Pinterest class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Yummly Title=Yummly class="theChampSharing theChampYummlyBackground" onclick='theChampPopup("http://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&title=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYummlySvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Twitter Title=Twitter class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21&url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Linkedin Title=Linkedin class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&title=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Reddit Title=Reddit class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&title=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt="Amazon Wish List" Title="Amazon Wish List" class="theChampSharing theChampAmazonWishListBackground" onclick='theChampPopup("http://www.amazon.com/wishlist/add?u=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&t=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampAmazonWishListSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=Email Title=Email class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F' )"><ss style=display:block class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class=theChampSharingRound><i style="width:26px;height:26px;border-radius:999px;" alt=PrintFriendly Title=PrintFriendly class="theChampSharing theChampPrintFriendlyBackground" onclick='theChampPopup("http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&partner=a2a")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPrintFriendlySvg"></ss></i></li></ul><div style=clear:both></div></div><div style='clear: both'></div><p><a href="https://www.facebook.com/events/519735795066628/"><img src="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg" alt="" width=1600 height=1600 class="aligncenter size-full wp-image-8059" srcset="https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover.jpg 1600w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-150x150.jpg 150w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-300x300.jpg 300w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-768x768.jpg 768w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-700x700.jpg 700w, https://www.posyandkettle.com/wp-content/uploads/2017/10/High-Tea-Cover-1200x1200.jpg 1200w" sizes="(max-width: 1600px) 100vw, 1600px"/></a></p>
<p>This Friday, October 20 at 6PM PST, 8PM CST, and 9PM EST, join me on Facebook Live for the launch of my new book, High Tea!</p>
<p><a href="https://www.facebook.com/events/519735795066628/" rel=noopener target=_blank><strong>https://www.facebook.com/events/519735795066628/</strong></a></p>
<p>Please share this exciting event on your social networks as well!</p>
<p>I&#8217;m going to be doing live recipe demos (something I can&#8217;t do in a bookstore!), reading some of my favorite selections from the book, chatting with you, and giving away three signed copies to three very lucky people chosen at random!</p>
<p>This will be a leisurely two hour broadcast, so come as you are!</p>
<p>High Tea launches officially today and is available for purchase at Amazon. I am really looking forward to sharing some of the most meaningful recipe content I have ever written with you. I hope you can join me on Friday for the party!</p>
<div class="abh_box abh_box_down abh_box_minimal"><ul class=abh_tabs> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class=abh_posts><a href="#abh_posts">Latest Posts</a></li></ul><div class=abh_tab_content><section class="vcard abh_about_tab abh_tab" style=display:block><div class=abh_image><a href="https://www.posyandkettle.com/author/admin/" class=url title="Sandra Hinchliffe, Author"><img src="https://www.posyandkettle.com/wp-content/uploads/gravatar/sandra-hinchliffe-author.jpg" class=photo width=80 alt="Sandra Hinchliffe, Author"/></a></div><div class=abh_social> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me </div><a href="http://facebook.com/posyandkettle" title=Facebook class=abh_facebook target=_blank rel=nofollow></a><a href="http://twitter.com/posyandkettle" title=Twitter class=abh_twitter target=_blank rel=nofollow></a></div><div class=abh_text><h3 class="fn name"><a href="https://www.posyandkettle.com/author/admin/" class=url>Sandra Hinchliffe, Author</a></h3><div class=abh_job style="font-size:14px !important;"></div><div class="description note abh_description" style="font-size:14px !important;">Author of <a href="amzn.to/2tsiDD3"><b><i>High Tea</i></b></a>, and <a href="http://amzn.to/2uqbVLk"> <b><i>The Cannabis Spa at Home</i></b></a>, Herbalist, Allergy Chef, and Inventor of pretty things for people of sensitive constitution.</div></div> </section><section class="abh_posts_tab abh_tab"><div class=abh_image><a href="https://www.posyandkettle.com/author/admin/" class=url title="Sandra Hinchliffe, Author"><img src="https://www.posyandkettle.com/wp-content/uploads/gravatar/sandra-hinchliffe-author.jpg" class=photo width=80 alt="Sandra Hinchliffe, Author"/></a></div><div class=abh_social> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me </div><a href="http://facebook.com/posyandkettle" title=Facebook class=abh_facebook target=_blank rel=nofollow></a><a href="http://twitter.com/posyandkettle" title=Twitter class=abh_twitter target=_blank rel=nofollow></a></div><div class=abh_text><h4>Latest posts by Sandra Hinchliffe, Author <span class=abh_allposts>(<a href="https://www.posyandkettle.com/author/admin/">see all</a>)</span></h4><div class="abh_description note"><ul>	<li style="font-size:14px !important;">	<a href="https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/">You are cordially invited to the launch party for my new book, High Tea!</a><span> - October 18, 2017</span>	</li>	<li style="font-size:14px !important;">	<a href="https://www.posyandkettle.com/legal-everywhere-plantain-infused-hemp-salve/">Legal Everywhere! Plantain-infused Hemp Salve: Healing Herbs From Your Backyard</a><span> - October 4, 2017</span>	</li>	<li style="font-size:14px !important;">	<a href="https://www.posyandkettle.com/warmth-season-cannabis-infused-golden-milk/">Warmth for the Season: Cannabis-Infused Golden Milk</a><span> - October 1, 2017</span>	</li></ul></div></div> </section></div> </div>
<div class="wp_rp_wrap  wp_rp_vertical" id=wp_rp_first><div class=wp_rp_content><h3 class=related_post_title>Even more of what you love ❤</h3><ul class="related_post wp_rp"><li data-position=0 data-poid=ex-in_6803 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/high-cbd-orange-blossom-cannabis-tea-bhang/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2016/03/orange-flowers-150x150.jpg" alt="High CBD Orange Blossom Cannabis Tea Bhang" width=150 height=150 /></a><a href="https://www.posyandkettle.com/high-cbd-orange-blossom-cannabis-tea-bhang/" class=wp_rp_title>High CBD Orange Blossom Cannabis Tea Bhang</a></li><li data-position=1 data-poid=ex-in_5052 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/golden-goat-perky-strain-fall/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2014/10/golden-goat-150x150.jpg" alt="Golden Goat: A Perky Strain for the Fall Season" width=150 height=150 /></a><a href="https://www.posyandkettle.com/golden-goat-perky-strain-fall/" class=wp_rp_title>Golden Goat: A Perky Strain for the Fall Season</a></li><li data-position=2 data-poid=ex-in_7962 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/humboldt-county-cannabis-and-blackberries-late-summer-cannabis-tea-time-flavor-explosion/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2017/08/willowcreekbb-150x150.jpg" alt="Humboldt County Cannabis and Blackberries: Late-Summer Cannabis Tea-Time Flavor Explosion" width=150 height=150 /></a><a href="https://www.posyandkettle.com/humboldt-county-cannabis-and-blackberries-late-summer-cannabis-tea-time-flavor-explosion/" class=wp_rp_title>Humboldt County Cannabis and Blackberries: Late-Summer Cannabis Tea-Time Flavor Explosion</a></li><li data-position=3 data-poid=ex-in_7945 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/gong-fu-your-high-tea-luscious-terpene-infused-cannabis-tea-time/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2017/07/cannabis-gong-fu-150x150.jpg" alt="Gong Fu Your High Tea: Luscious Terpene-Infused Cannabis Tea-Time" width=150 height=150 /></a><a href="https://www.posyandkettle.com/gong-fu-your-high-tea-luscious-terpene-infused-cannabis-tea-time/" class=wp_rp_title>Gong Fu Your High Tea: Luscious Terpene-Infused Cannabis Tea-Time</a></li><li data-position=4 data-poid=ex-in_5510 data-post-type=own_sourcefeed><a href="https://www.posyandkettle.com/ital-jerk-chickpea-snack-recipe-oh-yummmmm/" class=wp_rp_thumbnail><img src="https://www.posyandkettle.com/wp-content/uploads/2015/07/ital-snack1-150x150.jpg" alt="Ital Jerk Chickpea Snack Recipe..oh yummmmm!" width=150 height=150 /></a><a href="https://www.posyandkettle.com/ital-jerk-chickpea-snack-recipe-oh-yummmmm/" class=wp_rp_title>Ital Jerk Chickpea Snack Recipe..oh yummmmm!</a></li></ul></div></div>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:26px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='https://www.posyandkettle.com/cordially-invited-launch-party-new-book-high-tea/'><ul class=the_champ_sharing_ul><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Facebook Title=Facebook class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Pinterest Title=Pinterest class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Yummly Title=Yummly class="theChampSharing theChampYummlyBackground" onclick='theChampPopup("http://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&title=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYummlySvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Twitter Title=Twitter class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21&url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Linkedin Title=Linkedin class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&title=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Reddit Title=Reddit class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&title=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt="Amazon Wish List" Title="Amazon Wish List" class="theChampSharing theChampAmazonWishListBackground" onclick='theChampPopup("http://www.amazon.com/wishlist/add?u=https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F&t=You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampAmazonWishListSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Email Title=Email class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('You%20are%20cordially%20invited%20to%20the%20launch%20party%20for%20my%20new%20book%2C%20High%20Tea%21' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.posyandkettle.com%2Fcordially-invited-launch-party-new-book-high-tea%2F' )"><ss style=display:block class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class=theChampSharingRound><i style="width:22px;height:22px;border-radius:999px;" alt=Print Title=Print class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style=display:block class="theChampSharingSvg theChampPrintSvg"></ss></i></li></ul><div style=clear:both></div></div>	</div>
</article>
<div id=comments class=comments-area>
<div id=respond class=comment-respond>
<h3 id=reply-title class=comment-reply-title>Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/cordially-invited-launch-party-new-book-high-tea/#respond" style="display:none;">Cancel reply</a></small></h3>	<form action="https://www.posyandkettle.com/wp-comments-post.php" method=post id=commentform class=comment-form novalidate>
<p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label> <textarea id=comment name=comment cols=45 rows=8 maxlength=65525 aria-required=true required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value="" size=30 maxlength=245 aria-required=true required=required /></p>
<p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value="" size=30 maxlength=100 aria-describedby=email-notes aria-required=true required=required /></p>
<p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value="" size=30 maxlength=200 /></p>
<p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"/> <input type=hidden name=comment_post_ID value=8058 id=comment_post_ID />
<input type=hidden name=comment_parent id=comment_parent value=0 />
</p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=1cb9124097 /></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=117 /></p>	</form>
</div>
</div>
</div>
</main>
</div>
</div>
<div id=bottom-wrapper>
<div class=row>
<aside id=sidebar-bottom-group class="widget-area clearfix">
<div id=bottom1 class="medium-12 columns">
<div id=text-8 class="widget widget_text">	<div class=textwidget><p style="font-family: candara,sans-serif; color: #473e3b; line-height: 22px; font-size: 20px; text-align: center;">❀ ORDER NOW FROM <a href="http://amzn.to/2sSp5Ao" target=_blank rel=noopener><strong>AMAZON</strong></a> AND <a href="https://www.barnesandnoble.com/s/%22Sandra%20Hinchliffe%22;jsessionid=F929E1FEF63C9F9A1865E656196AAE8D.prodny_store01-atgap03?Ntk=P_key_Contributor_List&amp;Ns=P_Sales_Rank&amp;Ntx=mode+matchall" target=_blank rel=noopener><strong>BARNES &amp; NOBLE</strong></a> ❀</p>
<p><center><a href="http://amzn.to/2sSp5Ao" target=_blank rel=noopener><img src="https://www.posyandkettle.com/wp-content/uploads/2017/07/cannabis-tea-cannabis-spa.jpg"/></a></center></p>
<p style="font-family: candara,sans-serif; color: #473e3b; line-height: 22px; font-size: 18px; text-align: center;"><i class="fa fa-eye fa-lg "></i> FOLLOW ME ON SOCIAL MEDIA <i class="fa fa-eye fa-lg "></i></p>
<p align=center><a href="https://www.instagram.com/posyandkettle/" target=_blank><i class="fa fa-instagram fa-2x "></i></a>  <a href="https://www.facebook.com/posyandkettle/" target=_blank><i class="fa fa-facebook fa-2x "></i></a>  <a href="https://www.pinterest.com/posyandkettle/" target=_blank><i class="fa fa-pinterest fa-2x "></i></a>  <a href="https://twitter.com/posyandkettle" target=_blank><i class="fa fa-twitter fa-2x "></i></a>  <a href="https://plus.google.com/103535718612133186223" target=_blank><i class="fa fa-google-plus fa-2x "></i></a>  <a href="https://www.youtube.com/channel/UCH86RrWYDJa91O3aWGbPx2w" target=_blank><i class="fa fa-youtube fa-2x "></i></a>  <a href="http://amzn.to/2y4SLw3" target=_blank><i class="fa fa-amazon fa-2x "></i></a></p>
<p style="font-family: candara,sans-serif; color: #473e3b; line-height: 20px; font-size: 16px; margin-bottom: 0px; padding-top: 0px; margin-top: 0px; text-align: center;">❣ SUBSCRIBE TO THE NEWSLETTER FOR AUTHOR NOTES, EVENTS, FREEBIES, AND MORE ❣</p>
<p><center><iframe style="max-width: 500px; width: 100%;" src="https://madmimi.com/signups/4d39d30ea8f849729660cf0a80e7b778/iframe" height=186 frameborder=0 scrolling=no></iframe></center></p>
</div>
</div>	</div>
</aside>
</div> </div>
<a class=back-to-top><span class="fa fa-angle-up"></span></a>
<footer id=site-footer class="expanded row" role=contentinfo>
<aside id=footer-group class=widget-area>
<div class="column row">
<div id=text-9 class="widget widget_text">	<div class=textwidget><p style="font-size: 16px; padding-bottom: 15px;">ABOUT THE AUTHOR ❀ MEDIA KIT ❀ ADVERTISING/SPONSORSHIP ❀ <a href="https://www.posyandkettle.com/privacy-policy-terms-of-service/">PRIVACY AND TOS POLICY</a></p>
<p><center><img src="https://www.posyandkettle.com/wp-content/uploads/2017/07/comodo_secure_seal_76x26_transp-1.png"></center></p>
</div>
</div>
</div>
</aside>
<nav id=footer-menu class="column row">
</nav>
<div id=copyright class="column row site-info">
Copyright &copy;
2017	posy &amp; kettle. All rights reserved.
</div>
</footer>
</div>
<div id=fb-root></div>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/themes/emotions-lite/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/themes/emotions-lite/js/functions.js?ver=2015'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/themes/emotions-lite/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.9.4'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.posyandkettle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
</body>
</html>
